criterion-sm dice-lg ea-starwars-lg instagram lucasfilm-lg motive-lg twitch you-tube

Error 1066

Prev13
F8RGE
582 posts EA Community Manager
edited August 2018
Hey everyone,

We’re currently monitoring a situation where players are finding themselves receiving Error1066 or in empty game servers.

We have established that this is not in relation to the previous Ping Site issue, which was fixed in this week’s update.
If you haven’t selected a ping site yet, please do not select one.

If you have selected a ping site, please choose the one closest to you from the following:
  • US: Virginia,
  • US: Oregon
  • EU: Germany
  • EU: Ireland
  • South America: Brazil
  • Asia: Japan, Hong Kong
  • Oceania: Australia
  • Middle East: United Arab Emirates
  • Africa: South Africa

Currently we recommend you do not choose one of these ping sites:
  • Us: Ohio
  • South Korea
  • United Kingdom
  • Singapore

The team are currently working on a fix and we’ll bring you updates once we know more.

Have a good weekend, and enjoy the Double Exp
Post edited by EA_Tom on

Replies

  • Great news. The fanbase needs this news. Please hurry, though because most of the European fanbase can't find a game.
    itt96uodu82s.gif
    Give me an Old Luke skin, and we will be best friends. He is the only one I plan on buying with real $. :-)
    Poe/Hux Concept Ideas: https://battlefront-forums.ea.com/discussion/117608/poe-dameron-armitage-hux-concept-ideas/p1?new=1
  • I am glad to hear you are aware of these issues. I did find that the auto assigned ping site was off though. I was assigned Oceania: Australia, closest is US: Oregon. It is frustrating wanting to jump into a game and spending most of the time on empty servers.
  • Zyder
    359 posts Member
    News, no matter how small they are, are the spark that will light the fire that will bring Battlefront II to the greatness. Much appreciated!.
  • I had this problem all night last night. I switched my ping to the German one, & it actually worked. I was able to join games after that. Not a permanent solution, however a temp fix
  • After the update, the closet ping site to me, which didn't work that well at first (requiring me to change it, until it wouldn't let me go back) now works perfectly, with no wifi warning the first time, and a few the second day (though that might just be my wifi, which was always a bit iffy, regardless of the game I play).

    #JoinTheBuzz
    8fqc6br4b0gm.jpeg
    Never forget
  • djclipper74
    242 posts Member
    edited August 2018
    I am still getting 1066 for Hero's Showdown on the Virginia server. I was able to connect to Heros Showdown on the Oregon Server

    I am on a PC
  • _Murf_
    173 posts Member
    i don't get 1066 on Virginia, but there is not enough people for the match to start. I'll try Oregon. thanks
  • _Murf_ wrote: »
    i don't get 1066 on Virginia, but there is not enough people for the match to start. I'll try Oregon. thanks

    I did not get enough people IN Oregon to start. :-(
  • _Murf_
    173 posts Member
    Tried Oregon on PC in US on Blast, not enough people. Then tried GA and got the 1066 error for the first time in a while. Going to try the file delete "solution".
  • Do you have a link to the steps for that solution?
  • its not a solution if it doesnt work
  • I'm in the uk and was having major problems before and after the patch, using German or Irish servers got me into games but with so much lag it was unplayable. Last night I uninstalled and reinstalled the game and can now join the Irish and German servers with minimal to no lag, not sure if it was due to an ea fix or reinstalling but if people are still having problems with lots of lag on foreign servers I'd try that
  • AVGN
    508 posts Member
    edited September 2018
    F8RGE wrote: »
    Hey everyone,

    We’re currently monitoring a situation where players are finding themselves receiving Error1066 or in empty game servers.

    We have established that this is not in relation to the previous Ping Site issue, which was fixed in this week’s update.
    If you haven’t selected a ping site yet, please do not select one.

    If you have selected a ping site, please choose the one closest to you from the following:
    • US: Virginia,
    • US: Oregon
    • EU: Germany
    • EU: Ireland
    • South America: Brazil
    • Asia: Japan, Hong Kong
    • Oceania: Australia
    • Middle East: United Arab Emirates
    • Africa: South Africa

    Currently we recommend you do not choose one of these ping sites:
    • Us: Ohio
    • South Korea
    • United Kingdom
    • Singapore

    The team are currently working on a fix and we’ll bring you updates once we know more.

    Have a good weekend, and enjoy the Double Exp

    @F8RGE i'm sorry if i sound like an [removed], but the team is clueless.

    This particular error is not new for me, i've been seeing it whenever trying to join a match of Hero Showdown since the July update. This patch fixed it (kinda, i still get it sometimes) but like with every other patch, you "fix" something and something else breaks.

    Today when trying to join a match (of any game mode) the game would place me in a foreign server like 50% of the time. I used to have this issue during the months of February and March and it was the very reason why i joined the forums, check my first thread. After a long time not having to worry about it, now, here it is again and i'm not happy. The game becomes unplayable with all the lag and i'd rather not play at all.

    I know the problem is not due to lack of players in my region cause if i quit the lobby or restart the game i can get full lobbies of GA without effort if this travesty you call matchmaking decides to work as intended.

    Today after a few rounds of HvV i decided to try HS again. Matchmaking took forever to find a game and when it finally did, it was on a foreign server. Needless to say, i left the game and tried again. This time i was able to find a match instantly, also on a foreign server... so i decided to check my Ping Site. It was set to a different one and when i checked the one closest to me (default), it was showing 250ms ping when it usually stays below 15! What the ****?

    This time i demand an answer, this thing you call matchmaking is a complete [removed]. I'm also under the impression that if all lobbies in my region are full, instead of putting me on an empty server (which is what used to and i'd rather happen) the game will just put me on a server all the way across the ocean. What happened to queues?

    Again, a server browser would solve most, if not all of that but for God knows what reason you folks just refuse do add one to the game. Can you at least explain why? Higher ups won't let you explain? Can you at least say that then?

    And no, i'm not mad at you and i do believe you make a great job, but dude... what the [removed] is up with the rest of the team?

    [Mod edit: swearing removed]
    Post edited by IIPrest0nII on
    Beta tester for STAR WARS™ Bugfront 2™.

    What were they thinking?
  • HansTheBest
    1120 posts Member
    edited August 2018
    AVGN wrote: »
    F8RGE wrote: »
    Hey everyone,

    We’re currently monitoring a situation where players are finding themselves receiving Error1066 or in empty game servers.

    We have established that this is not in relation to the previous Ping Site issue, which was fixed in this week’s update.
    If you haven’t selected a ping site yet, please do not select one.

    If you have selected a ping site, please choose the one closest to you from the following:
    • US: Virginia,
    • US: Oregon
    • EU: Germany
    • EU: Ireland
    • South America: Brazil
    • Asia: Japan, Hong Kong
    • Oceania: Australia
    • Middle East: United Arab Emirates
    • Africa: South Africa

    Currently we recommend you do not choose one of these ping sites:
    • Us: Ohio
    • South Korea
    • United Kingdom
    • Singapore

    The team are currently working on a fix and we’ll bring you updates once we know more.

    Have a good weekend, and enjoy the Double Exp

    @F8RGE i'm sorry if i sound like an ****, but the team is clueless.

    This particular error is not new for me, i've been seeing it whenever trying to join a match of Hero Showdown since the July update. This patch fixed it (kinda, i still get it sometimes) but like with every other patch, you "fix" something and something else breaks.

    Today when trying to join a match (of any game mode) the game would place me in a foreign server like 50% of the time. I used to have this issue during the months of February and March and it was the very reason why i joined the forums, check my first thread. After a long time not having to worry about it, now, here it is again and i'm not happy. The game becomes unplayable with all the lag and i'd rather not play at all.

    I know the problem is not due to lack of players in my region cause if i quit the lobby or restart the game i can get full lobbies of GA without effort if this travesty you call matchmaking decides to work as intended.

    Today after a few rounds of HvV i decided to try HS again. Matchmaking took forever to find a game and when it finally did, it was on a foreign server. Needless to say, i left the game and tried again. This time i was able to find a match instantly, also on a foreign server... so i decided to check my Ping Site. It was set to a different one and when i checked the one closest to me (default), it was showing 250ms ping when it usually stays below 15! What the ****?

    This time i demand an answer, this thing you call matchmaking is a complete ****. I'm also under the impression that if all lobbies in my region are full, instead of putting me on an empty server (which is what used to and i'd rather happen) the game will just put me on a server all the way across the ocean. What happened to queues?

    Again, a server browser would solve most, if not all of that but for God knows what reason you folks just refuse do add one to the game. Can you at least explain why? Higher ups won't let you explain? Can you at least say that then?

    And no, i'm not mad at you and i do believe you make a great job, but dude... what the **** is up with the rest of the team?

    Is this different than the ping site issue? Because that sounds an AWFUL lot like the ping site issue, which they're claiming is fixed and is the reason that I stopped playing 2 months ago.
  • AVGN
    508 posts Member
    edited August 2018
    AVGN wrote: »
    F8RGE wrote: »
    Hey everyone,

    We’re currently monitoring a situation where players are finding themselves receiving Error1066 or in empty game servers.

    We have established that this is not in relation to the previous Ping Site issue, which was fixed in this week’s update.
    If you haven’t selected a ping site yet, please do not select one.

    If you have selected a ping site, please choose the one closest to you from the following:
    • US: Virginia,
    • US: Oregon
    • EU: Germany
    • EU: Ireland
    • South America: Brazil
    • Asia: Japan, Hong Kong
    • Oceania: Australia
    • Middle East: United Arab Emirates
    • Africa: South Africa

    Currently we recommend you do not choose one of these ping sites:
    • Us: Ohio
    • South Korea
    • United Kingdom
    • Singapore

    The team are currently working on a fix and we’ll bring you updates once we know more.

    Have a good weekend, and enjoy the Double Exp

    @F8RGE i'm sorry if i sound like an ****, but the team is clueless.

    This particular error is not new for me, i've been seeing it whenever trying to join a match of Hero Showdown since the July update. This patch fixed it (kinda, i still get it sometimes) but like with every other patch, you "fix" something and something else breaks.

    Today when trying to join a match (of any game mode) the game would place me in a foreign server like 50% of the time. I used to have this issue during the months of February and March and it was the very reason why i joined the forums, check my first thread. After a long time not having to worry about it, now, here it is again and i'm not happy. The game becomes unplayable with all the lag and i'd rather not play at all.

    I know the problem is not due to lack of players in my region cause if i quit the lobby or restart the game i can get full lobbies of GA without effort if this travesty you call matchmaking decides to work as intended.

    Today after a few rounds of HvV i decided to try HS again. Matchmaking took forever to find a game and when it finally did, it was on a foreign server. Needless to say, i left the game and tried again. This time i was able to find a match instantly, also on a foreign server... so i decided to check my Ping Site. It was set to a different one and when i checked the one closest to me (default), it was showing 250ms ping when it usually stays below 15! What the ****?

    This time i demand an answer, this thing you call matchmaking is a complete ****. I'm also under the impression that if all lobbies in my region are full, instead of putting me on an empty server (which is what used to and i'd rather happen) the game will just put me on a server all the way across the ocean. What happened to queues?

    Again, a server browser would solve most, if not all of that but for God knows what reason you folks just refuse do add one to the game. Can you at least explain why? Higher ups won't let you explain? Can you at least say that then?

    And no, i'm not mad at you and i do believe you make a great job, but dude... what the **** is up with the rest of the team?

    Is this different than the ping site issue? Because that sounds an AWFUL lot like the ping site issue, which they're claiming is fixed and is the reason that I stopped playing 2 months ago.

    That would be amazing taking in consideration the fact that aside from the problem with HS and team balance matchmaking was working like a charm for me before the patch.
    Beta tester for STAR WARS™ Bugfront 2™.

    What were they thinking?
  • AVGN
    508 posts Member
    Oh, and i'd just like to say that when i called support (EA) after experiencing this for the first time, all they did was tell me to restart my router...
    Beta tester for STAR WARS™ Bugfront 2™.

    What were they thinking?
  • I'm always grateful for the effort and thank you - for the skins and emotes (long overdue especially for Kashyyyk)... It is a Double XP weekend - will there be follow up next weekend?
  • Thanks for the info. I did change to Virgina since it was nearly identical in ping. I had just purchased the game and thought it was my issue.
  • Error 770 on PS4 Game Cannot Connect...
  • Hi all... On my new PC Same error than my old (region selected : ping 46 to australian server) and get all time the 1066 (can't find any host). Bought this game 2 month ago and never played in multiplayer...

    Very angry !
  • Thanks for the update, barely been able to play at all since new patch
  • maniakonc wrote: »
    Hi all... On my new PC Same error than my old (region selected : ping 46 to australian server) and get all time the 1066 (can't find any host). Bought this game 2 month ago and never played in multiplayer...

    Very angry !

    Sorry but Dice this is just unforgivable....disgusting treatment of consumers
  • Again and again
  • sukebe7
    375 posts Member
    edited September 2018
    F8RGE wrote: »
    If you have selected a ping site, please choose the one closest to you from the following:
    • Asia: Japan, Hong Kong

    Japan is not working and hasn't worked for over two months!
    Post edited by IIPrest0nII on
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • maniakonc wrote: »
    Hi all... On my new PC Same error than my old (region selected : ping 46 to australian server) and get all time the 1066 (can't find any host). Bought this game 2 month ago and never played in multiplayer...

    Very angry !

    Many of us have not been able to play for over two months. It's only getting attention now (probably) because a higher percentage of people are having the same problem that has existed for over two months.
    Maybe it's important now because one of their friends was affected.
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • _Murf_ wrote: »
    i don't get 1066 on Virginia, but there is not enough people for the match to start. I'll try Oregon. thanks

    I did not get enough people IN Oregon to start. :-(

    Yea, this is the other problem. Let's say there are 20 people at your exact time searching for a game in your area. If the levels of those people are too different, they're all going to be sitting in empty or half empty rooms. They're probably not allowed to 'meet'.
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • Do you have a link to the steps for that solution?

    I heard that if you rub a ferret on it's tummy three times, take two sips of KoolAid and spit it in the mouth of a nearby gerbil, you'll get to play for as long as the gerbil lives.
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • F8RGE wrote: »
    Hey everyone...
    Have a good weekend, and enjoy the Double Exp
    LOL, unless you can't get a game, then...LOL

    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • sukebe7 wrote: »
    Do you have a link to the steps for that solution?

    I heard that if you rub a ferret on it's tummy three times, take two sips of KoolAid and spit it in the mouth of a nearby gerbil, you'll get to play for as long as the gerbil lives.

    Just tried that, didn't work...
    Maybe if i try with an aardvark...
    Or did you mean Farrah Fawcett instead of a ferret? That would be a tough fix...
    Beta tester for STAR WARS™ Bugfront 2™.

    What were they thinking?
  • I had this problem last night and i fixed it changing the server from UK to Germany. Although UK has better ping.

    1bfioawlu399.png
  • I had this problem last night and i fixed it changing the server from UK to Germany. Although UK has better ping.

    Doesn't help if you are in UK = lag city Might try the full reinstall on PS4
  • Another double XP weekend where folks can't find a game.
    I got an idea
    Just leave the 2xp up permanently
  • Ive had no issue finding games in the uk ping site
  • Do you have a link to the steps for that solution?
    Or did you mean Farrah Fawcett instead of a ferret? That would be a tough fix...
    Farrah would've been much more fun than Ferrets 40 years ago. Now, not so sure.

    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • Another double XP weekend where folks can't find a game.
    I got an idea
    Just leave the 2xp up permanently

    Yea, they like fessing with you like that.
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • The only thing working, on any server (based on the forgotten Japan) is GA. no skirmish rooms at all, even from Oregon. So, whatever problem was created over 2 months ago has gotten worse.
    Oh gee, missing the 2x weekend, shucks.
    "Nothing from nothing leaves nothing."
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • sukebe7 wrote: »
    Do you have a link to the steps for that solution?
    Or did you mean Farrah Fawcett instead of a ferret? That would be a tough fix...
    Farrah would've been much more fun than Ferrets 40 years ago. Now, not so sure.

    Ah ha! I just found out that if the ferret is pregnant you get double points!
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • Good job :}
  • deleted BFii application save data and got into strike on my local server
    If you see this, it means I haven't found a game in well over 30 minutes.
    PLAYERS NEEDED: ANY!
  • At least ! It’s been month people are complaining about UK servers !
    Finally devs are focusing at ! Good to see things are moving forward.
  • Ps4 uk ...try deleting all game save data, resetting console....might find games on UK server again
  • Toddyrocket
    2375 posts Member
    edited September 2018
    They should lose the UK server and add more people on the German and Ireland servers.
  • They should lose the UK server and add more people on the German and Ireland servers.

    I'm sure if this error was fixed and UK folks could actually join the UK server, then it would be busier, as it's currently populated by the lucky few who aren't experiencing this issue.

    I want a UK server, as it's showing as the lowest ping by far for me. Why should I join a German server if there are enough players in the UK (when it works) to populate games there?
    UK PS4 Playing mostly Strike and Extraction
  • They should lose the UK server and add more people on the German and Ireland servers.

    I'm sure if this error was fixed and UK folks could actually join the UK server, then it would be busier, as it's currently populated by the lucky few who aren't experiencing this issue.

    I want a UK server, as it's showing as the lowest ping by far for me. Why should I join a German server if there are enough players in the UK (when it works) to populate games there?

    Well lets be honest..
    There isn't large numbers of players on most of the servers.
    At launch yes and now it has shrunk considerably .
    Your lucky to have 3 servers close and losing the middle one wouldn't make any difference .
    People I play with travel across our country to get to our server.
    How far do think that is.
    Nearly the length of Europe.
  • its the ping issue re-branded
  • Ps4 uk ...try deleting all game save data, resetting console....might find games on UK server again

    I'll try this tonight... thanks
  • sukebe7 wrote: »
    The only thing working, on any server (based on the forgotten Japan) is GA. no skirmish rooms at all, even from Oregon. So, whatever problem was created over 2 months ago has gotten worse.
    Oh gee, missing the 2x weekend, shucks.
    "Nothing from nothing leaves nothing."

    If you put makeup on a pig, it's still a pig. This is the same issue, with a different makeup. They are shifting the problem. And during the 2 months that we had the ping issue, a big part of the player base actually lost interrest and started investing time in other games. Me being one of them. So in theory, if the issue is fixed... they have still destroyed the playerbase for the game and basically ruined the trust for EA/Dice as a company for a Looooooong time.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!