criterion-sm dice-lg ea-starwars-lg instagram lucasfilm-lg motive-lg twitch you-tube
July Community Calendar
Obi-Wan Kenobi Community Quests

iPad Keyboard Glitching on The Forums

Okay, so for some reason the iPad is automatically using «this» instead of “this”, and it highlights actual words in red, so if I try to fix something going back to a word would automatically delete it if I did anything (sometimes it won’t even be highlighted in red). It seems to only be having these problems on the forums though, what’s going on and how do I fix it?
#JoinTheBuzz
8fqc6br4b0gm.jpeg
Never forget

Replies

  • Also autocorrect is having problems it only had back when my iPad was fixed and it had every language highlighted in the dictionary, though not as severe and less logical.
    #JoinTheBuzz
    8fqc6br4b0gm.jpeg
    Never forget
  • EA_Tom
    319 posts EA Community Manager
    edited April 15
    Making a test of this post on my phone. Type type not seeing this issue test test test.

    Edit: can you try clearing your browser cache. If that doesn't help perhaps attach a screenshot of what you're seeing? I didn't run into issues while testing on my phone.
    Post edited by EA_Tom on
  • «"
    h3bvcbv7hcq1.png
    a232ledw773h.png
    pgq6ck6k2uyh.png
    here are images of all the issues, clearing my cache didn’t help.
    It highlights spoiler in red (along with other words), it uses words not in the dictionaries my iPad uses, and it uses «» those instead of quotes (it also appears in the auto fill {or maybe it’s the clipboard} section). Also when the word is marked in «this» if you retype the word to put it back it sometimes does «thisthis» in the autofill, but not when trying to demonstrate it.
    #JoinTheBuzz
    8fqc6br4b0gm.jpeg
    Never forget
  • EA_Tom wrote: »
    Making a test of this post on my phone. Type type not seeing this issue test test test.

    Edit: can you try clearing your browser cache. If that doesn't help perhaps attach a screenshot of what you're seeing? I didn't run into issues while testing on my phone.

    Tom, you changed your photo!?
    itt96uodu82s.gif
    Give me an Old Luke skin, and we will be best friends. He is the only one I plan on buying with real $. :-)
    Poe/Hux Concept Ideas: https://battlefront-forums.ea.com/discussion/117608/poe-dameron-armitage-hux-concept-ideas/p1?new=1
  • EA_Tom
    319 posts EA Community Manager
    EA_Tom wrote: »
    Making a test of this post on my phone. Type type not seeing this issue test test test.

    Edit: can you try clearing your browser cache. If that doesn't help perhaps attach a screenshot of what you're seeing? I didn't run into issues while testing on my phone.

    Tom, you changed your photo!?

    Yeah.... that picture has been with me since October 2015. I kinda don't have an identity anymore now :(
  • IIPrest0nII
    4303 posts SWBF Senior Moderator
    edited April 16
    EA_Tom wrote: »
    EA_Tom wrote: »
    Making a test of this post on my phone. Type type not seeing this issue test test test.

    Edit: can you try clearing your browser cache. If that doesn't help perhaps attach a screenshot of what you're seeing? I didn't run into issues while testing on my phone.

    Tom, you changed your photo!?

    Yeah.... that picture has been with me since October 2015. I kinda don't have an identity anymore now :(

    Where is your red EA Admin picture haha :p
    SWBF Forums Senior Moderator/ Check out the forum rules & guidelines
  • I solved the issue..... I accidentally set my keyboard to a different language. I even saw the indication that it changed
    le2agu5a4f6e.png
    Took a bit to capture it
    but didn’t think anything of it.
    #JoinTheBuzz
    8fqc6br4b0gm.jpeg
    Never forget
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!