criterion-sm dice-lg ea-starwars-lg instagram lucasfilm-lg motive-lg twitch you-tube
November Community Calendar
Triple XP Event

Is anyone else seeing really big spaces on posts between a persons name and their post?

Title.

Replies

  • IIPrest0nII
    4800 posts SWBF Senior Moderator
    Do you mean this space?

    ab9734f88df9a3cc6afb4e4ff1ca02d3.png


    I think that's okay.

    Also, the topic moved to off-topic.
    Star Wars Battlefront Community Forums Moderator
  • Do you mean this space?

    ab9734f88df9a3cc6afb4e4ff1ca02d3.png


    I think that's okay.

    Also, the topic moved to off-topic.

    No it's on the white coloured version of the forum. I think that's the mobile version?

    It will have the person's name who posted and then I have to scroll for ages, like 30 full lengths of a phone screen worth of scrolling, and then it will have their comment and the reactions and all the things which are usually at the bottom of a post. It's as though they have just held the space bar or enter key down for a long time before they started typing words.
  • And it's on almost every thread I click on.
  • IIPrest0nII
    4800 posts SWBF Senior Moderator
    3epdrh7si9ar.jpeg


    Looks fine for me.
    Star Wars Battlefront Community Forums Moderator
  • 3epdrh7si9ar.jpeg


    Looks fine for me.

    Yeah it's not on all the threads for some reason. I also think it might be just doing it for the first post that I haven't yet "seen" in a thread that I have favourited. Like if you go to my "LOL is gone" thread and see ocdoc's latest post. It is doing it for that.
  • Yes for me too on mobile. Huge spaces have to keep scrolling down to see comment.
    I will show you the dark side.
  • IronSoldier
    3797 posts SWBF Senior Moderator
    Oooh I saw this bug the other day. But wasn't sure if it was something mod related. I'll flag this.
  • JediPacoElFlaco
    1497 posts Member
    edited September 25
    Yes, when i read this forum with my phone.

    1bfioawlu399.png
  • Yes..
    41st.org Founder "Where the Game is Winnable."

    are-you-threatening-me-gif.gif
  • EA_Rtas
    1574 posts EA Moderator
    This may be a bug to do with when posts are removed from a thread. Is this happening for you on Mobile or Desktop?
  • EA_Rtas wrote: »
    This may be a bug to do with when posts are removed from a thread. Is this happening for you on Mobile or Desktop?

    Mobile. I don't think it's to do with removals. I see it on almost all threads now. I'm pretty sure it happens just to the first post of the list of new posts in a thread that has, for example, "11 new posts" written next to it. Ironsoldier said he has seen it before ^.
  • EA_Rtas
    1574 posts EA Moderator
    Hmm okay that's unusual we have it escalated and I'll see what can be done about it
  • EA_Rtas wrote: »
    Hmm okay that's unusual we have it escalated and I'll see what can be done about it

    Ok. Thank you.
  • EA_Rtas
    1574 posts EA Moderator
    edited September 25
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.
  • Starwarsor66
    2064 posts Member
    edited September 25
    Deleted.
  • Happened to me on "how ahsoka / ventress should look" thread last week


    Device name : galaxy s7
    Android Version : 8.0.0
    Chrome app version : 77.0.3865.92
  • EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    No I do not think it has anything to do with remove of posts. I tried to use different browser while am off my account (explorer) and also logged off my account on normal browser I use (chrome) and it work fine, I mean there are no spaces.

    I think it is when you are on mobile and signed in and you click a thread and go back to it after a new post has been made. That is when a space happen, I mean between the last comment you saw and new comment.

    Still if you need information I am using galaxy s8 and the version I think is 9. The chrome app version is same as gautier said above.
    I will show you the dark side.
  • EA_Rtas
    1574 posts EA Moderator
    Ben_Solo wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    No I do not think it has anything to do with remove of posts. I tried to use different browser while am off my account (explorer) and also logged off my account on normal browser I use (chrome) and it work fine, I mean there are no spaces.

    I think it is when you are on mobile and signed in and you click a thread and go back to it after a new post has been made. That is when a space happen, I mean between the last comment you saw and new comment.

    Still if you need information I am using galaxy s8 and the version I think is 9. The chrome app version is same as gautier said above.

    Thanks for the info on this, we're looking into this now to try and find the root cause.
  • EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?
  • EA_Rtas
    1574 posts EA Moderator
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?

    Hey, no that won't be necessary we've got it being investigated right now. I'll update when I know more.
  • EA_Rtas wrote: »
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?

    Hey, no that won't be necessary we've got it being investigated right now. I'll update when I know more.

    If it helps, it seems to only affect the last post of each topic. So, if you reply it'll affect your post, but if another user replies after that it'll affect their post but now doesn't affect yours. I hope that makes sense.
  • EA_Rtas
    1574 posts EA Moderator
    Yeah I've noticed that also, I'll pass it along!
  • Alwe15 wrote: »
    EA_Rtas wrote: »
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?

    Hey, no that won't be necessary we've got it being investigated right now. I'll update when I know more.

    If it helps, it seems to only affect the last post of each topic. So, if you reply it'll affect your post, but if another user replies after that it'll affect their post but now doesn't affect yours. I hope that makes sense.

    But if 2 people post in the time since you have gone back to check that thread, then only the first person's post will be affected and not the last post.
  • Alwe15 wrote: »
    EA_Rtas wrote: »
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?

    Hey, no that won't be necessary we've got it being investigated right now. I'll update when I know more.

    If it helps, it seems to only affect the last post of each topic. So, if you reply it'll affect your post, but if another user replies after that it'll affect their post but now doesn't affect yours. I hope that makes sense.

    But if 2 people post in the time since you have gone back to check that thread, then only the first person's post will be affected and not the last post.

    Yes. That too 👍🏼
  • Alwe15 wrote: »
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Alwe15 wrote: »
    EA_Rtas wrote: »
    Okay folks so I'm getting this looked into now, people who've encountered the bug can you please provide these details if you don't mind? Just trying to narrow down the issue.
    • Device name
    • Android Version
    • Chrome app version.
    • Any other browser you've used where you've encountered the problem and it's version.

    I'm going to temporarily sticky this thread for visibility.

    @EA_Rtas

    Hello, I've just started being affected by this. It seems to only affect certain users posts...I can provide the names if that helps?

    Hey, no that won't be necessary we've got it being investigated right now. I'll update when I know more.

    If it helps, it seems to only affect the last post of each topic. So, if you reply it'll affect your post, but if another user replies after that it'll affect their post but now doesn't affect yours. I hope that makes sense.

    But if 2 people post in the time since you have gone back to check that thread, then only the first person's post will be affected and not the last post.

    Yes. That too 👍🏼

    ...and the space is varied. There is only a small space between your name and your comment. Earlier, it felt like I was scrolling for days with others.
  • Alwe15
    1483 posts Member
    @EA_Rtas Hi, any news?
  • I also have seen this issue.

    phone : Oneplus6T
    Chrome : 77.0.3869.92
    Android version : 9
  • EA_Rtas
    1574 posts EA Moderator
    Alwe15 wrote: »
    @EA_Rtas Hi, any news?

    Still being investigated, They've been able to replicate the issue themselves so they're working on the issue
  • Alwe15
    1483 posts Member
    EA_Rtas wrote: »
    Alwe15 wrote: »
    @EA_Rtas Hi, any news?

    Still being investigated, They've been able to replicate the issue themselves so they're working on the issue

    Wonderful. Thank you for the update.
Sign In or Register to comment.