criterion-sm dice-lg ea-starwars-lg instagram lucasfilm-lg motive-lg twitch you-tube

Can we have some confirmation that server issues are being looked at?

2

Replies

  • Hi @CS2107 - Yep, we're tracking those as well. They're not as widely impacting the way these lag/disconnects/crashes are, but we're looking at them as well. Appreciate you mentioning them!
    We got to stop meeting like this Paul. Christian will start to get ideas involving more hilarious gifs than usual lol



  • Hi @CS2107 - Yep, we're tracking those as well. They're not as widely impacting the way these lag/disconnects/crashes are, but we're looking at them as well. Appreciate you mentioning them!

    Are you a new developer? I've never seen you around :)
    Rest in Peace, Kenny Baker

    - Lord of the Hues
  • Hi @CS2107 - Yep, we're tracking those as well. They're not as widely impacting the way these lag/disconnects/crashes are, but we're looking at them as well. Appreciate you mentioning them!

    Thank you for the fast reply. @TheVestalViking, there is one more question I have for you: Something seems to be weird with chewbacca, as some of us have extreme fps drops/connection issue when they are in near proximity to Chewie or playing as him. I noticed this a lot in HvV. In the start screen when someone is Chewbacca the lag/fps drop starts. I only have this problem with Chewie. Can the team rake a look into that?
  • irishtim7
    706 posts Member
    edited September 2016
    Hi @CS2107 - Yep, we're tracking those as well. They're not as widely impacting the way these lag/disconnects/crashes are, but we're looking at them as well. Appreciate you mentioning them!

    Wow! A dev actually acknowledged the "L" word.
    “It’s almost like we’re listening.”™

    I find your lack of Guinness disturbing
  • It's good there's some acknowledgment! :)
  • @LoganTNZ - Nope, I've been on the forums here and there since just before Bespin. However, I don't have much time to dig around / reply to the forums. :( I try to get here as often as I can, but duty usually calls me elsewhere.

    @CS2107 - Which platform are you on? Chewie has a TON of hair, and hair is expensive in terms of performance.

    @Dotty - :wink:
    -Paul Keslin, Producer on Battlefront
  • Well my thread got what it asked for!
    PSN: ibrajoker59
  • Thank you @TheVestalViking for all the information! Much appreciated! :) Keep up the great work!
  • @LoganTNZ - Nope, I've been on the forums here and there since just before Bespin. However, I don't have much time to dig around / reply to the forums. :( I try to get here as often as I can, but duty usually calls me elsewhere.

    @CS2107 - Which platform are you on? Chewie has a TON of hair, and hair is expensive in terms of performance.

    @Dotty - :wink:

    I'm on PC. I know he has a lot of hair. :) Okay I will have to get a better graphic card for that.. Maybe thats the problem
  • Perhaps It's not sound to make a post after a frustrating Battlefront WA session.. nah.. can't hold back. First I thought that perhaps it was an issue with my router or my ISP, but that was just me being optimistic. After the release of the new expansion pack it's as if the game-play has become sluggish and stutters. I OFTEN find myself quitting WA sessions due to these problems.

    Have you tweaked your hardware setup on the network/server side in parallel with the new software release (god forbid!)? I do hope that's just speculations from my fellow Battlefront players.

    As you already know, we the customers have spent a considerable amount of money on your game. We expect solid and well-tested releases.

    Quality before time! You afford it and we, the customers, expect it!


    Keep up the good work and show us your bug-fixing force powers!
  • Bobas_Feet
    79 posts Member
    edited September 2016
    Well game crash yet again... really want this to work out with this game but you're making it SO hard to enjoy it.
  • Bobas_Feet
    79 posts Member
    edited September 2016
    @TheVestalViking yep FIRST GAME TODAY PS4, FLORIDA, SUPREMACY, JAKKU, IMPERIALS... game crashed AGAIN, I mean come one guys. Seriously, EVERYDAY.... I noticed you reply to the other guys.... but offer NO explanation even after i post you a VIDEO SHOWING PROOF of poor servers. What the heck is going on? This is happening all the time? To many times??!
    Myself 41 years old, a HUGE Star Wars fan... actually looks forward to playing the game even though the content in the latest DLC is lacking and yet, that's not a concern to me... the concern is at least being able to FINISH a game. It's ridiculous. This is the 3rd game in a row that's crashed due to SERVER CONNECTION!!!! I can post video's of this ALL DAY LONG! What are you doing to fix this for the community?? Seriously... what?
  • Bobas_Feet wrote: »
    Thank you for replying TheVestalViking....

    Can you please check out this footage from my last game a few minutes ago, it's from a PS4 and is the 3rd game crash on the 3rd game today... can you offer an explanation as to why this is happening? My NAT is open and it happens all the time. The lag is really bad.



    I'm not sure if I can post game footage here. I read through the ToS and didn't see it say anywhere I couldn't. Please just delete it if I'm not supposed to or let me know and I won't in the future. Thanks.

    @TheVestalViking
  • :# @Bobas_Feet - that was a really depressing video, but it really shows what we experience around the world (in my case south of Sweden).
  • Denunten wrote: »
    :# @Bobas_Feet - that was a really depressing video, but it really shows what we experience around the world (in my case south of Sweden).

    Yeah man, depressing is right. I love the game, I want to REALLY love playing it but the poor connection to the servers prevent me from giving it a pass. Its like Russian Roulette whenever you search for a game, no consistency with your connection.. it's basically "am I going to be able to complete this full game and earn my credits before it crashes" and this should NEVER be the case for an online game. Sorry to hear you are also experiencing the same problem.
  • Just finished 3 matches of WA in a row without any lag ... I don't want to get my/our hopes up, but it was sooo refreshing to be back at the top of the leaderboard and finally hitting again since weeks. Even fighting against Chewie (got him :smile: ) on Endor didn't bring the stuttering and yoyoing back ... keeping my fingers crossed that they are close to a solution. I will test it tomorrow again.
  • @phex77 - Way to go! Perhaps I should give it another try before bedtime :p .
  • "We're looking into it"
  • phex77 wrote: »
    Just finished 3 matches of WA in a row without any lag ... I don't want to get my/our hopes up, but it was sooo refreshing to be back at the top of the leaderboard and finally hitting again since weeks. Even fighting against Chewie (got him :smile: ) on Endor didn't bring the stuttering and yoyoing back ... keeping my fingers crossed that they are close to a solution. I will test it tomorrow again.

    Mine is worse today. Still only disconnecting in Supremecy, but HvV and WA have picked up yellow bars and stutter.
    41st Forum Fury Battalion Member
  • I gave it a new try last night after @phex77 inspiring feedback. WA worked fine and it felt like the game was restored to normal mode (Thursday 10-11PM GMT+1). Pity to hear that the problem seem to persist..
  • phex77
    43 posts Member
    edited September 2016
    Denunten wrote: »
    I gave it a new try last night after @phex77 inspiring feedback. WA worked fine and it felt like the game was restored to normal mode (Thursday 10-11PM GMT+1). Pity to hear that the problem seem to persist..

    Thank you, Denunten. Glad I inspired you :wink: I'm not sure if the lag is really gone, the test sample was too small yesterday to say something definitive, but I'm eagerly waiting for work to end and to play as much modes as I can tonight to see if something changed for the better, finally. But hey, maybe there's light at the end of the Death Star trench ... :smile:

    BTW, I'm on PS4/Europe (Austria).

    (Edit) PS I think Dice should do at least another 2x XP weekend for all the sweet points we lost by the disconnect issues, maybe when the DLC releases for the non-beta-testers like us ...
  • phex77 wrote: »
    I think Dice should do at least another 2x XP weekend for all the sweet points we lost by the disconnect issues, maybe when the DLC releases for the non-beta-testers like us ...

    I like how you think.
  • phex77 wrote: »

    (Edit) PS I think Dice should do at least another 2x XP weekend for all the sweet points we lost by the disconnect issues, maybe when the DLC releases for the non-beta-testers like us ...

    Agreed. I tried to play during the original 2x XP weekend and got nowhere due to server crashes.
    PSN: Tallion828
  • I got kicked out of 2 WA games today in a span of 30 minutes. Not happy as I was killing it in both of them
  • hoth_two1
    315 posts Member
    edited September 2016
    [SNIP]

    [Moderator Note: Edited per our Community Guidelines]
    Post edited by EA_Afista on
  • Well, I skipped lunch to play some matches of WA, first two ones were fine (at least I couldn't differentiate between poor aim and lag :wink: ), but then it started again (mostly rubberbanding/stuttering while walking/running and lots of assists instead of kills, at least no red warnings or disconnects) - seems like the longer you stay in a mode, the worse it gets ...

    I'm sorry guys, the lag™ is still very real ...
  • rebel_scumz
    15 posts Member
    edited September 2016
    phex77 wrote: »
    Well, I skipped lunch to play some matches of WA, first two ones were fine (at least I couldn't differentiate between poor aim and lag :wink: ), but then it started again (mostly rubberbanding/stuttering while walking/running and lots of assists instead of kills, at least no red warnings or disconnects) - seems like the longer you stay in a mode, the worse it gets ...

    I'm sorry guys, the lag™ is still very real ...

    @TheVestalViking
    This makes me wonder if the lag problem isn't actually a server side problem at all, but is instead a client side issue. I noticed something the other day playing Skirmish WA (on either Jundland Wastes or Jakku) I had never seen before in Skirmish WA on any map, or any online map/mode previous to the DS DLC - frame drops. This was on a PS4.

    There is another thread kicking around where a PC user claims to have solved his connection issues by modifying his video settings - see: http://starwars.ea.com/starwars/battlefront/forums/discussion/56595/fix-for-constant-bad-connection-error
  • This makes me wonder if the lag problem isn't actually a server side problem at all, but is instead a client side issue. I noticed something the other day playing Skirmish WA (on either Jundland Wastes or Jakku) I had never seen before in Skirmish WA on any map, or any online map/mode previous to the DS DLC - frame drops. This was on a PS4.

    The issue is not on the client side. It is most definitely the server and/or code that is the issue. Have you scanned the posts on the forum since the DS DLC dropped? Not everyone has bad internet connection. Personally, I have 80/10Mbs, hardwired with port forwarding and I have experienced almost everyone of these issues since the DLC dropped, even after their little server patch they pushed through, which did absolutely nothing.

    It's not me. It's you(EA/DICE).
    I find your lack of Guinness disturbing
  • I was going to try to play Battlefront again. But after reading recent posts, it's staying on the shelf until this is fixed.
    "A thing called grammar needs a buff."
    - tankertoad
  • Quizolio wrote: »
    I was going to try to play Battlefront again. But after reading recent posts, it's staying on the shelf until this is fixed.

    I played last night and everything seemed fine. There was a little stuttering but it sorted itself out pretty quickly.
  • Everything other than supremacy works for me.
    PSN: ibrajoker59
  • Played WA last night through the entire map rotation in a party of 5-6. The entire group simultaneously experienced red dot disconnection notices twice in different games, as well as different members "glitch/stutter-lagging" throughout the night at different times (sometimes a couple of us would experience this together, sometimes it would be an individual thing). Luckily none of us had it so bad that the game crashed and booted us, but I really hope this gets fixed soon.
  • irishtim7 wrote: »
    This makes me wonder if the lag problem isn't actually a server side problem at all, but is instead a client side issue. I noticed something the other day playing Skirmish WA (on either Jundland Wastes or Jakku) I had never seen before in Skirmish WA on any map, or any online map/mode previous to the DS DLC - frame drops. This was on a PS4.

    The issue is not on the client side. It is most definitely the server and/or code that is the issue. Have you scanned the posts on the forum since the DS DLC dropped? Not everyone has bad internet connection. Personally, I have 80/10Mbs, hardwired with port forwarding and I have experienced almost everyone of these issues since the DLC dropped, even after their little server patch they pushed through, which did absolutely nothing.

    It's not me. It's you(EA/DICE).

    I'm going to try to give you (and your rude-a$$ response) the benefit of the doubt, as there are many frustrated players on and off the BF forums right now. However, it seems you didn't grasp the intent of my post - nowhere did I mention client side internet connection reliability or speed. My suggestion is that perhaps there might be other hardware issues at work on the client side. In other words, did the latest update for some reason make the game drop frames or otherwise slow down on a user's console, which then might affect the client side (i.e. software) connection to the server. I have no idea if this is likely or possible, but the PC user who started the thread above and a few others who commented seem to think it might.

    So if the developers are looking at the server side and can't find a specific source of the problem, maybe they need to start looking how the latest update affected things on the client side. If the lag and connection drops show up more frequently in large game modes, maybe the problem is coming from all the extra CPU/GPU cycles needed to keep up on my box.
  • irishtim7 wrote: »
    This makes me wonder if the lag problem isn't actually a server side problem at all, but is instead a client side issue. I noticed something the other day playing Skirmish WA (on either Jundland Wastes or Jakku) I had never seen before in Skirmish WA on any map, or any online map/mode previous to the DS DLC - frame drops. This was on a PS4.

    The issue is not on the client side. It is most definitely the server and/or code that is the issue. Have you scanned the posts on the forum since the DS DLC dropped? Not everyone has bad internet connection. Personally, I have 80/10Mbs, hardwired with port forwarding and I have experienced almost everyone of these issues since the DLC dropped, even after their little server patch they pushed through, which did absolutely nothing.

    It's not me. It's you(EA/DICE).

    I'm going to try to give you (and your rude-a$$ response) the benefit of the doubt, as there are many frustrated players on and off the BF forums right now. However, it seems you didn't grasp the intent of my post - nowhere did I mention client side internet connection reliability or speed. My suggestion is that perhaps there might be other hardware issues at work on the client side. In other words, did the latest update for some reason make the game drop frames or otherwise slow down on a user's console, which then might affect the client side (i.e. software) connection to the server. I have no idea if this is likely or possible, but the PC user who started the thread above and a few others who commented seem to think it might.

    So if the developers are looking at the server side and can't find a specific source of the problem, maybe they need to start looking how the latest update affected things on the client side. If the lag and connection drops show up more frequently in large game modes, maybe the problem is coming from all the extra CPU/GPU cycles needed to keep up on my box.

    I wasn't trying to be rude in any way. Sorry it came off that way. I understand what you are saying. Recently, Dennis mentioned in a podcast that they are absolutely pushing the envelope in terms of machines being able to efficiently run this game. So, I'm sure that has some part in the problem(s).
    I find your lack of Guinness disturbing
  • edited September 2016
    Hey all - We're toying with a potential update that will help with issues but we need to do some testing. Initial look at the update was promising but we need to put it through our process to see if it holds up. Hopefully more info in the next couple days!
    -Paul Keslin, Producer on Battlefront
  • @TheVestalViking I'm an IT Manager (former senior network engineer), and I know how incredibly important it is to have accurate information about an issue to be able to successfully identify and correct the cause. This isn't something that just started with the latest DLC. It's been happening on and off for awhile now, but especially for the last 2 months. I've posted here several times about my frustrating experiences.

    It also isn't just happening in the large modes, although it may be more prevalent there. I've seen it happen in Droid Run quite a bit.

    As I mentioned, I'm a former network engineer, so I do monitor and test my home network and my Internet connection regularly. My Internet speed and quality are both in great shape whenever I'm having these issues with Battlefront. All other online games work fine without the lag, and only Battlefront has the issues. One day I can play the game smoothly and get my normal results (usually 2/1 to 3/1). Other days I play and can't get a single kill, or maybe get 1 lucky kill to every 10 to 15 deaths. I know my skill at this game isn't that sporadic. When I'm doing that badly, there are a number of other occurrences that ALWAYS happen during those games that never happen when I'm doing well.

    1. All enemies taking 2 to 3 times longer to kill than normal (enemies without Bacta/Berzerker/Etc)
    2. My character appearing to die in a single shot from guns that are not OHK guns
    3. The majority of the enemies I'm shooting end up being "assists" rather than kills
    4. Occasional skating/teleporting of other players (this does not happen constantly, which makes it harder to tell when there's a problem)
    5. Team mates who are behind me getting power-up pickups that are in front of me when I'm trying to pick them up
    6. Seeing the red outline of enemies who have killed me behind a wall that they could not have actually gotten to in the time since they killed me

    Again, these things rarely happen when things with the servers are normal, but happen all together when they are bad. And again, my Internet connection is just as good on my end in both scenarios.
  • Just got kicked of another WA game when I had over 12000 points... What's weird is that it's not even constant, since I had just played 12 matches on a row without any problems whatsoever (apart from some rubberbanding).
    PSN: Balmain24. Feel free to add!
  • Hey all - We're toying with a potential update that will help with issues but we need to do some testing. Initial look at the update was promising but we need to put it through our process to see if it holds up. Hopefully more info in the next couple days!

    Thanks for the response! Had lag in other games (the type of running but getting nowhere) as did others in the DLC packs. But supremacy still kicks out after 5 mins. Thanks for testing and looking to fix this!
    PSN: ibrajoker59
  • After my last gaming session the other night, I happily logged on for some WA rounds tonight (10PM GMT+1).

    And I was right to have low expectations on the game performance. I started by trying some "run-around tests", and I quickly noticed that my character got stuck like for 0.2 seconds every now and then. Of course this resulted in a poor game-play experience and there was just no point to continue (sigh). As @bhalienux points out, this lag problem seems to be isolated to Battlefront (no problems with other PS4 online games, nor my IT equipment/ISP connection (100Mbit)).

  • DarthJ
    6172 posts Member
    Just to revive this. Lag is completely stopping thr DLCs being playable - I see all players suffering this. Also, walker assault now boots everyone out for me in the middle of a game.
    PSN: ibrajoker59
  • I played alot yesterday and in the begining it seemed ok...then started getting a disturbance in the force...lost connection to a few walker assualt games... and gave in to the rage quit
  • I play blast amd I've had bad lag for over a week now, maybe longer. 5 steps forward, 2 steps back kinda lag. Throwing bacta and detonators that bounce and return to my loadout without going off. It's very difficult to play this game right now.
  • DarthJ
    6172 posts Member
    mega8deth8 wrote: »
    I play blast amd I've had bad lag for over a week now, maybe longer. 5 steps forward, 2 steps back kinda lag. Throwing bacta and detonators that bounce and return to my loadout without going off. It's very difficult to play this game right now.

    Yeah I keep going on for a few games but end up switching off. HvV was laggy yesterday.
    PSN: ibrajoker59
  • The lag has been markedly worse since the Death Star DLC dropped...
  • DarthJ
    6172 posts Member
    Its the constant disconnects that annoy me. Checked my net etc works fine and othef games work fine.
    PSN: ibrajoker59
  • I've been thinking about this recent disconnect issue. If it were a server problem, I would think they would have had it fixed by now. Worst case there is that they would have had to replace one or two of them. That should take all of a couple hours.

    The only other possibility is that it's something they did to the netcode included in the last update, which means the problem is on our side and we won't have it fixed until we get another download update. I'm hoping that they drop that and maybe a few other small fixes tomorrow when Death Star drops for everyone, but since we all already have the Death Star files on our systems I'm not sure if they were planning on sending out another update. We might be screwed.
    41st Forum Fury Battalion Member
  • I think your right.
    41st.org Founder "Where the Game is Winnable."

    are-you-threatening-me-gif.gif
  • WodiQuix
    4498 posts Member
    Here's hoping! Just imagine a lag-free Battlefront! :#
  • DarthJ
    6172 posts Member
    @TheVestalViking any further news at all, please?
    PSN: ibrajoker59
  • Hi guys, just saw this update - server patch for the lag is coming TODAY.

    beta-test is over, now that the DS DLC is accessible for the general public, it seems.
    let's hope it really solves the issues we had ...

    http://starwars.ea.com/starwars/battlefront/forums/discussion/59651/star-wars-battlefront-game-update-10-4-ps4-pc-x1#latest
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!